Ask Your Question

RoadMaster's profile - activity

2012-09-20 12:26:32 -0500 received badge  Famous Question (source)
2012-08-29 07:27:28 -0500 received badge  Notable Question (source)
2012-08-27 10:10:08 -0500 received badge  Popular Question (source)
2012-08-26 13:17:10 -0500 asked a question SimpleCV 1.3 fails to start in Win7 32 bits

Hi guys,

I have installed the SimpleCV 1.3 in my laptop running Win7 32 bits. The installation as run smoothly. Unfortunately it does not appear the icon/short-cut to launch the application. I tried to run using the command prompt after a few seconds waiting the application didn't launch and retrieved the following errors:

Traceback (most recent call last): File "C:\Python27\Scripts\simplecv-script.py", line 8, in <module> loadentrypoint('SimpleCV==1.3', 'consolescripts', 'simplecv')() File "C:\Python27\lib\site-packages\pkgresources.py", line 318, in loadentry _point return getdistribution(dist).loadentrypoint(group, name) File "C:\Python27\lib\site-packages\pkgresources.py", line 2221, in loadentr ypoint return ep.load() File "C:\Python27\lib\site-packages\pkgresources.py", line 1954, in load entry = import(self.modulename, globals(),globals(), ['name']) File "C:\Python27\lib\site-packages\SimpleCV_init__.py", line 3, in <module>

from SimpleCV.base import *

File "C:\Python27\lib\site-packages\SimpleCV\base.py", line 59, in <module> raise ImportError("Cannot load OpenCV library which is required by SimpleCV" ) ImportError: Cannot load OpenCV library which is required by SimpleCV

Please help.

RoadMaster