Ask Your Question
0

Installed SimpleCV, nothings going on...

asked 2016-01-12 15:00:36 -0500

ADVANCESSSS gravatar image

I'm on windows xp. I installed it, but it ended and nothings going on now. Can I go into codeblocks and use its "includes" now? Or is there more to do?

Also the first installer said to like go to python scripts and move a easy.install.exe thing to somewhere and I can't do that.

This is not simple, it's possibly harder than installing openCV.

Help I really need this to get images and so I can build my true artificial intelligence creation.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-07 05:04:00 -0500

Hi I'm in the same situation. I've tried to install simplecv on both my w8.1 64bit laptop and my w7 32bit desktop, but I don't get any icons to run, and I don't get anything about simplecv in my startup window. I did see an error at the very beginning in the dos box: "Setting System paths" ERROR: Invalid syntax. Default option is not allowed more than '2' time(s). Type "SETX /?" for usage.

I don't understand this and I don't understand why the installer has not provided a smooth installation.

Anybody got a clue? thanks, dazza000

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-01-12 15:00:36 -0500

Seen: 553 times

Last updated: Jan 12 '16