Ask Your Question
0

Img.show() is not responding in Windows 7?

asked 2013-04-08 08:53:20 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hey I am using windows 7 and was following the tutorial given in simpleCV shell. When i am storing an image as img=Image('image_Address') img.show() The image is shown but after that both the image and the shell becomes unresponsive and "python not responding" dialogs pop out

Please help

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-04-08 08:59:50 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Does running a script that uses show fail? Did you install from Source or from a superpack?

edit flag offensive delete link more
0

answered 2013-04-08 09:07:05 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I installed it from a superPack SimpleCV-1.3.msi yes running show in a script also fails img.save(disp) img.getImage() is working though This code given in the tutorial fails.

   from SimpleCV import *
   cam = Camera()
   while (1):
       i = cam.getImage()
       i.show()

Thanks And sorry I couldnot find a comment button in your answer.Therefore replying as an answer

edit flag offensive delete link more

Comments

Its working now.The system hangs when someone click the close button.Use Display().quit() to exit the image Dialog box

machine_eye gravatar imagemachine_eye ( 2013-04-08 09:58:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-04-08 08:53:20 -0500

Seen: 2,127 times

Last updated: Apr 08 '13